Click on… if you want to…
New
  • Create a new plan.*
    The present plan is cleared for orders but the selected resources are preserved.

    It is advisable to save the former plan with the functions Save or Save as before ”New” is selected.

    The function is also available in the menu File.
Open
  • Open a saved plan.*
    In the following dialog window enter file name and folder where the file is saved .

    The function is also available in the menu File.
Save
  • Save the current plan*
    In the following dialog window enter file name and folder where the file is saved.

    The function is also available in the menu File.
Print
  • View and e.g. print a report.*
    From the window it is possible to print the following reports:
Gantt diagram
Gantt chart as displayed in main screen picture

Order status
Display status of the various operations within each order. Use Start and End date to determine the period of the report.

Job list
Displays a job list grouped according to each resource. Displays customer name, number of units, planned starting time and deadline. Use Start and End date to determine the period of the report

A report is created in the following way:
  1. Select the start- and end date for the report. (Not for Gantt diagram).
  2. Select the resources to be shown in the report by selecting a view in the Filter list. Please refer to chapter The Gantt chart for guidance in making views.
  3. Select the report in the list Report type. The report is now generated and shown in the window.
  4. Put a check mark in the field “New page for every group” if you want only one resource or production order to be shown on each page.
  5. Print the report by pressing Print.
  6. Use “Setup” to adjust margin and orientation of the report.
Print HTML report Print an HTML type report
XML Import
  • Import an XML-file from another system.*
    Shortcut to “Import XML file”, which allows you to import XML-files.

    Please notice that this button is part of a list box. In the list box there are both buttons for im- and export. The last selected button is shown in the list box header.

    Please refer to chapter Integration – XML integration for further details.
Only with ROB-EX XML integrations module.
XML Export
  • Export an XML-file to another system.*
    Shortcut to “Export file”, which allows you to export XML-files.

    Please notice that this button is part of a list box. In the list box there are both buttons for im- and export. The last selected button is shown in the list box header.

    Please refer to chapter Integration – XML integration for further details.
Only with ROB-EX XML integrations module.
TXT Import
  • Import a text file.*
    Shortcut to import Text file in the Files menu.

    Please notice that this button is part of a list box. In the list box there are both buttons for im- and export. The last selected button is shown in the list box header.

    Please refer to chapter Integration – csv integration for further details.
Only with ROB-EX CSV integrations module.
TXT Export
  • Export a text file*.
    Shortcut to export Text file MRP 2/3 in the Files menu.

    Please notice that this button is part of a list box. In the list box there are both buttons for im- and export. The last selected button is shown in the list box header.

    Please refer to chapter Integration – csv integration for further details.
Only with ROB-EX MPS 1+2+3 CSV integrations module.
Undo
  • Undo the latest movement in the Gantt chart.*
    Undo possible until the last time the plan is saved or the order list has been opened.
Redo
  • Repeat a movement that has earlier been undone.*
    Actions, e.g. moving an operation can be undone by the Undo button. The actions that are undone can be repeated by the Repeat button.
1 day
  • View the Gantt chart with a 24 hour horizon.*
    The level of detail is 1 hour.
10 days
  • View the Gantt chart with a 10 day horizon.*
    The level of detail is 1 day.
1 month
  • View the Gantt chart with a 1 month horizon.*
    The level of detail is 1 day.
Manual
  • View the plan for a selected number of days.*
    Enter the number of days to be shown in the plan in the field. E.g. show the plan with a horizon of 60 days.

    In the menu Functions – Settings – General” you can set the number of days to be shown in the plan where ROB-EX shows weeks instead of days. Standard is 60 days.

    Here you may also set the number of days in the plan before ROB-EX changes to hourly view.
Short backwards
  • View earlier period.*
    Every time this button is clicked, the Gantt chart start time is moved to one period earlier.

    If a 24 hour display is used, you move 1 hour/click.

    If a 10 day display is used, you move 1 day/click.

    If a one month display is used, you move 1 month/click.
Long backwards
  • View a earlier period.*
    Every time this button is clicked, the Gantt chart start time is moved to several periods earlier.

    a 24 hour display is used, you move 24 hours/click.

    If a 10 day display is used, you move one week/click.

    If a one month display is used, you move 4 weeks/click.
Now
  • Go to today.*
    Push the button and the Gantt chart is moved. Today is shown as the Gantt chart starting date.
Long forward
  • View a later period.*
    Every time this button is clicked, the Gantt chart start time is moved to several periods later.

    If a 24 hour display is used, you move 24 hours/click.

    If a 10 day display is used, you move one week/click.

    If a one month display is used, you move 4 weeks/click.
Short forward
  • View a later period.*
    Every time this button is clicked, the Gantt chart start time is moved to one period later.

    If a 24 hour display is used, you move 24 hours/click.

    If a 10 day display is used, you move 1 week/click.

    If a one month display is used, you move 4 weeks/click.
Color modes Highlight operations in the Gantt chart using different color modes
For details on the different available color modes see chapter Menu->View->Coloring.
Highlight
  • Highlight a selected production order.*
    Select in the order list one or more production orders to be highlighted in the Gantt plan: hold down the Ctrl-button and select the production orders.

    Press the Highlight button in the top of the Order list.

    The Gantt plan now highlights the selected productions orders.

    Shift to normal view by pressing the highlight button in the toolbar.
Only with ROB-EX Project:
Project manager: Each project can be connected to a project leader in the Edit project window. Using the function Highlight – Project manager, projects connected to a selected project manager are highlighted in the Gantt plan.
Project no.: Using the function Highlight – Project no., projects connected to a selected project are highlighted in the Gantt plan.
Milestone flags
  • Show operations that exceed deadlines with flags.*
    In each order bar the deadline flags are displayed warning that the operation with its present position exceed the deadlines. Deadline flags are displayed when:
  • M = the operation is planned to start before materials are available
  • L = the operation is planned to end after time of delivery to the customer .

    The function is also available in the menu View.
Constraints
  • Show constraints on selected orders and operations.*
    The constraints shows relations between operations in an order.
Adjust on/off
  • - move an operation to the nearest operation on the same resource.*
    With this function it is possible to adjust plan operations so they will be placed in immediate succession of each other.

    Activate the function and pull down in one operation with the mouse
    .
    If the operation is to start when the former operation is finished then pull the operation to the left.
    When the operation is closer to the former than the subsequent operation, then release the mouse button and ROB-EX sees to it that the operation is moved towards the former operation.
    Is the operation released when it is closer to the subsequent than the former operation ROB-EX moves the operation towards the subsequent operation.

    Furthermore, it is possible to adjust the operations in the plan with the function “Adjust Plan Activities”“:https://rob-ex.com/manual/6.4/en/topic/gantt#juster. The function is activated by clicking with the right mouse button on an operation and then select one of the four functions
Only with ROB-EX Professional
Make place
  • Insert an operation in front of another operation and move this so no overlapping will occur.*
    The function is called “Space maker” because it is used to make space in the plan when an operation is inserted in the Gantt plan where no space is available. Space maker adjust automatically the plan by moving the following operations.

    By marking more operations adjustments on all resources where operations are marked will be done.
Only with ROB-EX Professional
Zoom
  • Enlarge an area of the plan or have a wider horizon.*
    Activate the function and frame the area of the plan to be enlarged. The area is framed by pressing the left mouse button down and pulling the ”lasso” so it frames the required area. When the left mouse button is released, the requested area is zoomed. There is only zoom on the time axis. The minimum display to be zoomed in on is 1 day.

    The function can also be used to zoom out of the plan, i.e. getting a wider horizon. By pressing the right mouse button you zoom out by a factor 2.

    Example:

    Is the display e.g. 10 days and you zoom out then the display is thus 20 days.

    The functionality can also be accessed by pressing the Alt-key i.e. pressing the Alt-key+dragging and Alt-key+right-click will give the same result as described above.
Order list
  • Edit the orders of the order list.*
    The function gives access to the window ”Order list” where it is possible i.e. to create new orders and alter order status.

    Please refer to chapter Edit order list to get detailed description of the window “Order list”.
Project overview
  • Switch between the normal Gantt view and the project view.*
Update
  • Update Gantt chart so changes made by the planner is shown.*
    It is important that the viewer is updated often and that the planner save his changed often. That way the user of the viewer will get the right information.

    Function for automatic update with a fixed interval is available in the Functions menu. Please refer to chapter Menu – Functions
Only with ROB-EX Viewer

Feedback

Was this helpful?

Yes No
You indicated this topic was not helpful to you ...
Could you please leave a comment telling us why? Thank you!
Thanks for your feedback.

Post your comment on this topic.

Post Comment